Login  •  Register


.NET Framework 4.7.1 compatibility

Questions regarding the use of the .NET SDK 2.0 for Server or Client development or integration into customer products ...

.NET Framework 4.7.1 compatibility

Postby prudhviraj1991 » 28 Jan 2019, 23:21

Hallo Support Team,

Does .NET based OPC UA Client/Server SDK Bundle v2.6.1 is compatible with .NET Framework 4.7.1 version and Visual Studio 2017?

The SDK description says,
Can also be used with .NET Framework 4.0, 4.5, and 4.6.1
Can be used with VS2008, VS2010, VS2012, and VS2015.

Thanks and Regards,
Prudhvi Raj
prudhviraj1991
Full Member
Full Member
 
Posts: 7
Joined: 16 Dec 2018, 19:42

Re: .NET Framework 4.7.1 compatibility

Postby prudhviraj1991 » 30 Jan 2019, 21:11

Hallo Guys,

I tried it by myself and its compatible with latest versions of Visual studio and .NET Framework.
prudhviraj1991
Full Member
Full Member
 
Posts: 7
Joined: 16 Dec 2018, 19:42


Return to .NET based OPC UA SDK

Who is online

Users browsing this forum: No registered users and 2 guests

cron