openSSL 1.1.0c

Questions regarding the use of the ANSI C SDK for Server or Client development or integration into customer products ...

Moderator: uasdkc

Post Reply
ZUBIGF
Jr. Member
Jr. Member
Posts: 1
Joined: 04 Jun 2015, 08:33

openSSL 1.1.0c

Post by ZUBIGF »

Do you plan to release a library compatible with OpenSSL version 1.1.0 (we have seen that your latest OPCUA version 1.5.0 uses OpenSSL version 1.0.2o)?
If so, can please you give us an estimate of when?

Thanks in advance for your responses!

User avatar
Support Team
Hero Member
Hero Member
Posts: 2532
Joined: 18 Mar 2011, 15:09

Re: openSSL 1.1.0c

Post by Support Team »

Hello ZUBIGF,

both our AnsiC SDK and our C++ SDK are fully compatible with OpenSSL versions 1.0.x and 1.1.x in their current versions.
Best regards
Unified Automation Support Team

Post Reply