Login  •  Register


the system detected an invalid pointer address in attempting

Questions regarding the use of the .NET SDK 2.0 for Server or Client development or integration into customer products ...

the system detected an invalid pointer address in attempting

Postby furzio » 29 Mar 2017, 13:03

Hello.
I have developed a simple server on windows 7. I am trying to migrate the application to a Windows XP Embedded machine.
When trying to start the server, it returns the following status for the endpoint:
"the system detected an invalid pointer address in attempting to use a pointer argument in a call".
How can I fix this issue?
Regards

Fulvio
furzio
Jr. Member
Jr. Member
 
Posts: 2
Joined: 02 Dec 2016, 13:02

Re: the system detected an invalid pointer address in attemp

Postby Support Team » 31 Mar 2017, 10:50

You asked this question to the Unified Automation Support, too. After we could resolve your issue, we will post an answer here.
Best regards
Unified Automation Support Team
User avatar
Support Team
Hero Member
Hero Member
 
Posts: 2420
Joined: 18 Mar 2011, 15:09

Re: the system detected an invalid pointer address in attemp

Postby hristoporrie » 28 Aug 2019, 12:31

thanks for this
Unit of the automation is done for the approval of the technology for the future offers. The start of the mixed approach and payforessay review is improved for the agencies of the acute terms. It is done for the dumped situation for the good.
hristoporrie
Jr. Member
Jr. Member
 
Posts: 1
Joined: 28 Aug 2019, 12:30


Return to .NET based OPC UA SDK

Who is online

Users browsing this forum: No registered users and 1 guest