Cannot see "Add Custom Node" item under Data Access View

Questions regarding the use of the UaExpert.

Moderator: uaexpert

Post Reply
tomas.felczan@cez.cz
Jr. Member
Jr. Member
Posts: 2
Joined: 21 Jul 2020, 07:45

Cannot see "Add Custom Node" item under Data Access View

Post by tomas.felczan@cez.cz »

Please Help,
Cannot see "Add Custom Node" item in the context menu under Data Access View...I can see just "Remove selected node"

UA Expert Version 1.5.1.331
Thank you in advance

User avatar
Support Team
Hero Member
Hero Member
Posts: 2607
Joined: 18 Mar 2011, 15:09

Re: Cannot see "Add Custom Node" item under Data Access View

Post by Support Team »

Hello,

when right click into the DaView the context menue should appear. The "Add Custom Node" menu entry should be active, the "Remove selected nodes" will be grayed out unless you select one/more list entry(ies).

Is that the Windows or the Linux edition of the UaExpert?
Best regards
Unified Automation Support Team

tomas.felczan@cez.cz
Jr. Member
Jr. Member
Posts: 2
Joined: 21 Jul 2020, 07:45

Re: Cannot see "Add Custom Node" item under Data Access View

Post by tomas.felczan@cez.cz »

Hello, thank you for your reply.
Colleague says, that he allready has this item in the context menu.

BR. Tomas

User avatar
Support Team
Hero Member
Hero Member
Posts: 2607
Joined: 18 Mar 2011, 15:09

Re: Cannot see "Add Custom Node" item under Data Access View

Post by Support Team »

Hello,

typically you can "browse" the nodes in the server and drag&drop in the DA-View for subscribing for value changes. Typically there is no need to "manually" add nodes to the subscription via the right mouse context menu.
Best regards
Unified Automation Support Team

Post Reply