Login  •  Register


Posting in the Forum

Read this rules carefully before posting to this forum.

Posting in the Forum

Postby Support Team » 08 Sep 2016, 08:17

There are some things you should consider to increase the chance of
getting a helpful answer:

Search the forum before posting
Before opening a new thread, search the forum. Maybe someone else has had the same problem and your question has been already answered. If you find a topic that covers your problem, but you have further questions, post your questions there. But only do this if you really have exactly the same problem. If it's only somehow related, open a new thread.

Submit a Commercial Support Request if Applicable.
This forum is mainly intended to help those who are evaluating our products. If you are a paying customer having a valid support package,
please use the e-mail form to submit a support request:
https://www.unified-automation.com/support/support-request.html
It not only helps you to structure your problem. Furthermore, issues from paying customers are answered with higher priority.

Choose a meaningful title.

Your title should reflect the core of your problem, so that we and other users know what your question is about.

Open a separate thread for each question.
If you have more than one problem, start a new thread for each. This makes it easier to discuss and improves the readability of the forum. Keep in mind that others may encounter the same issue later.

Choose the right subforum.
We have a separate area in the forum for each of our products. Pick the one that covers the product you are using. The section "Technical" is only for general topics related to OPC UA that have no link to any of our products.

Give some context.
Before describing your problem in detail, give a short overview of your project, e.g. what kind of application you're working on, what platform you're using etc.

Describe your problem carefully.
To be able to help you, you have to give us all the relevant information to reproduce your problem.

We need at least the following information about the product.
  • name of the product
  • version number (e.g. 1.5.3)
  • operating system
  • compiler

Describe in detail what you're trying to do and what is not working as expected. Please state the expected results and the actual results. Write down all steps that are needed to reproduce your problem. Include the relevant code snippets and error messages if necessary. But keep in mind that this forum is public. So do not post large parts of source code, especially not ours.

Use correct and simple English.
Keep in mind that we have to understand your question to give you an helpful answer. So do your best to write correct and simple English. Use short sentences.

Be patient.
We try to answer all questions as soon as possible, usually within a few days. Do not panic if you don't get an answer within a few hours. Keep in mind that there might be such things as holidays etc.
User avatar
Support Team
Hero Member
Hero Member
 
Posts: 2094
Joined: 18 Mar 2011, 15:09

Return to Rules

Who is online

Users browsing this forum: No registered users and 1 guest

cron